Downloads

BeatMapper Tools v2.1 

Windows 7/8/10;.NET 4.5 required; Release Notes

Disclaimer This version of BeatMapper Tools is constantly in development and there are always potential issues (none should cause a loss of data, though).  This version works with all editors, including MM MK4.1 and MK5.  I recommend everyone follow our new tutorial.